Home

I created a work league again this year but I am having issues seeing the points this time around. Two days ago it wouldn't show anyone else in the league but myself and it would show my points. Now it shows everyone in my league but it doesn't show our points. Did I not do something right this year?

15 comments

Avatar
neillmbarton [5 posts] 2 months ago
0 likes

I am in the same boat, also I am not showing up in any of the other leagues either. Anyone got a fix or have this issue?

 

 

Avatar
Condor Andy [803 posts] 2 months ago
0 likes

Don't worry, this is just something to do with the update. Dave is looking into it, points are updating, but the update isn't going through completely. It'll be sorted soon.

Avatar
neillmbarton [5 posts] 2 months ago
0 likes

Thank you for the update

Avatar
Dr Winston [825 posts] 2 months ago
0 likes

Thanks Andy. You obviously all have your work cut out doing this. It’s appreciated.

Avatar
Colin Peyresourde [1844 posts] 2 months ago
1 like

You maybe dealing with this issue, but I haven’t received any badges yet e.g. 1-2-3, 200 points, medium mountains etc.

also, when I search under ‘summit finish’ or any of the other race based criteria it doesn’t show anything. Only point (High to low) or (low to high) works.

Avatar
hotspanners [5 posts] 2 months ago
0 likes

Hi 

I'm having issues too - leagues not showing points, no badges, can't see other teams points...

 

Avatar
MinardiM189 [683 posts] 2 months ago
0 likes
hotspanners wrote:

Hi 

I'm having issues too - leagues not showing points, no badges, can't see other teams points...

 

The results from yesterday have failed to update, as a result the leagues, etc. are not currently available.

Avatar
Condor Andy [803 posts] 2 months ago
0 likes

Dave is still working on it, the update is just not going through. Transfers still work, but the sorting options might not just now. Use PCS to have a look at riders you might want.

When Dave figures out the issue, we'll run the update again and we'll be back to normal.

Avatar
Gullyrats [2 posts] 2 months ago
0 likes

Just FYI , whilst previous days I was experiencing same, No Filters worked, yet few hour b4 staggering began all worked fine.  Yet issue strikes again 12 hours before stage 8. I will attempt transfers closer to stage start. Badges working Fine.

Avatar
Shid [2 posts] 1 month ago
0 likes

Hey is this still being worked on ? I've created a league and it was working fine yesterday but now there's no showing anymore. Any ETA ?

Avatar
dc04dc [58 posts] 1 month ago
0 likes

Is there a problem with updating the standings? I haven’t seen updates for several days.

Avatar
Condor Andy [803 posts] 1 month ago
0 likes

Issue started again with the new comps. Dave is working on it, should have a solution later today or tomorrow.

Avatar
dc04dc [58 posts] 1 month ago
0 likes

OK, thank you.

Avatar
ffolliet [2 posts] 3 weeks ago
0 likes

What's the story on updating the site. 2145 and no update on scores from the day (apparently)

 

Or am I doing something wrong?

 

 

Avatar
Condor Andy [803 posts] 3 weeks ago
0 likes

I'm on holiday right now, back tomorrow and the other person available to update lives in Oz, so the updates happen a bit later.